Delay in adding emails automatically to boxes
Incident Report for Streak
Resolved
This has been resolved - all incoming emails during this time have now been added to the appropriate boxes. Thank you for your patience as we caught up with this!
Posted Jul 29, 2021 - 00:09 UTC
Update
We're continuing to monitor the progress as Streak catches up with adding emails to boxes automatically. It's moving along and emails are ending up in the appropriate boxes - we appreciate your patience during this delay! We'll post another update in about 2 hours or sooner if we have new information.
Posted Jul 28, 2021 - 22:33 UTC
Monitoring
We've honed in on the issue and are continuing to monitor the issue as Streak catches up on adding emails to the correct boxes. We apologize for the delay here and will keep you updated until the issue is resolved.
Posted Jul 28, 2021 - 20:11 UTC
Identified
We've identified an issue that's delaying new incoming emails from being automatically added to the appropriate boxes using our "autoboxing" or automatic email sharing feature. We're working on a fix and will update you when we have an estimate of when this will be caught up. New incoming emails WILL be added automatically to boxes once this is resolved - just a delay for now. We apologize for the inconvenience!
Posted Jul 28, 2021 - 19:03 UTC
This incident affected: Streak for Gmail (desktop).