Intermittent errors with Streak service
Incident Report for Streak
Resolved
This incident has been resolved and Streak functionality has returned to normal. We apologize for the inconvenience this caused.
Posted Apr 17, 2020 - 14:41 UTC
Monitoring
Streak is currently monitoring intermittent errors that occurred between 6:48am PST and 7:22am PST.

A fix has been implemented and we're watching results. Deeply sorry about this, we know it affects your work and take it very seriously.
Posted Apr 17, 2020 - 14:31 UTC
This incident affected: Streak for Gmail (desktop).