Degraded search performance

Incident Report for Streak

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 05:45 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 21, 2025 - 05:44 UTC

Update

We are continuing to work with our partner to update the data available inside Streak. Our own API search result issue has been resolved as of early after PST.
Posted Aug 20, 2025 - 23:41 UTC

Identified

We're working on an issue with search unexpectedly returning no results.
Posted Aug 20, 2025 - 10:15 UTC
This incident affected: streak.com, Streak API, Streak for Gmail (desktop), Streak for Android, and Streak for iOS.