Investigating issue: Streak not loading
Incident Report for Streak
Resolved
This incident has been resolved. Thanks for your patience and apologies for the disruption!
Posted Jul 13, 2021 - 16:35 UTC
Monitoring
Streak is back - we apologize for the brief down-time. We're monitoring the situation and working to prevent future incidents.
Posted Jul 13, 2021 - 16:22 UTC
Investigating
We're investigating an issue that's causing streak.com and the Streak app to not load. This is likely preventing your pipelines and boxes from loading. We truly apologize for the interruption and will update here within 30 minutes or as soon as we have new information.
Posted Jul 13, 2021 - 16:17 UTC
This incident affected: streak.com and Streak for Gmail (desktop).