Streak service interruption
Incident Report for Streak
Resolved
This incident has been resolved and Streak functionality has returned to normal. We sincerely apologize for the interruption - we know this affects your work and we take this very seriously. Thank you for your patience.
Posted Sep 29, 2020 - 18:02 UTC
Update
We're continuing to roll out and monitor a fix and expect the issue to be resolved shortly. We'll post another update in about 15 minutes.
Posted Sep 29, 2020 - 17:54 UTC
Monitoring
The Streak team is currently responding to an overloaded database, which may momentarily cause an interruption in performance or very slow load times. We expect an update in the next 15 minutes.
Posted Sep 29, 2020 - 17:29 UTC
This incident affected: Streak for Gmail (desktop).