Streak label indicators missing in inbox
Incident Report for Streak
Resolved
We have identified the issue and fixed the cause.
Posted Feb 18, 2020 - 22:28 UTC
Update
We are continuing to identify the root cause of labels not showing for some users. Will have another update shortly.
Posted Feb 18, 2020 - 22:08 UTC
Investigating
We are currently investigating the issue
Posted Feb 18, 2020 - 21:08 UTC
This incident affected: Streak for Gmail (desktop).