Investigating Streak loading errors
Incident Report for Streak
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 18:58 UTC
Update
Streak is back and we're continuing to monitor as we recover from an error earlier today. We'll update once we're fully in the clear! Thank you for your patience.
Posted Jul 21, 2021 - 16:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 16:07 UTC
Update
Streak is loading properly, but we experienced elevated errors which lead to service interruption between 8:23am and 8:40am PST. We're continuing to investigate and monitor the situation, and apologize again for the inconvenience this has caused.
Posted Jul 21, 2021 - 15:44 UTC
Investigating
We're currently investigating an issue - this is preventing Streak from loading. We're working to get everything up and running ASAP, and will update within 30 minutes or as soon as we have more information. We know this affects your work and we're sorry for the interruption this morning.
Posted Jul 21, 2021 - 15:41 UTC
This incident affected: streak.com and Streak for Gmail (desktop).