Streak loading slowly
Incident Report for Streak
Resolved
This issue has been resolved. We apologize for the delays with loading Streak and automatically organizing your emails today. Thank you for your patience!
Posted Aug 30, 2021 - 19:44 UTC
Update
This issue has mostly been resolved, but we're continuing to monitor the situation until we can verify that our system has fully recovered from these delays. You should see boxes and pipelines loading normally now. Automatic email sharing should be fully recovered shortly - we'll continue to share updates until then!
Posted Aug 30, 2021 - 18:34 UTC
Update
We're continuing to see improvement with delays and loading times, but are still monitoring the situation as we recover fully.
Posted Aug 30, 2021 - 16:53 UTC
Monitoring
Streak is experiencing a delay in applying automatic email sharing to some boxes, and loading some boxes and pipelines. We've identified the issue and are monitoring the fix as things recover. We apologize for the delays this morning and will post updates periodically.
Posted Aug 30, 2021 - 16:16 UTC
This incident affected: Streak for Gmail (desktop).