Streak saved views not loading
Incident Report for Streak
Resolved
This incident has been fully resolved. Apologies again for the inconvenience today. We appreciate your patience with us!
Posted Aug 03, 2022 - 18:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results. A refresh of your Gmail page will be required for the fix to apply.
Posted Aug 03, 2022 - 17:51 UTC
Identified
The issue has been identified and a fix is being implemented. We will continue to provide status updates once a fix has been released. We appreciate your patience while we work on resolving this issue.
Posted Aug 03, 2022 - 16:43 UTC
Investigating
Our team is currently investigating an issue preventing Streak from loading your saved views. We'll provide status updates every 30 minutes with any additional information. Apologies for the inconvenience.
Posted Aug 03, 2022 - 16:02 UTC
This incident affected: Streak for Gmail (desktop).