Issue saving edits in boxes and pipelines
Incident Report for Streak
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 16:59 UTC
Monitoring
We implemented a fix and you shouldn't be seeing any issues with saving edits. We'll continue to monitor the situation and appreciate your patience this morning.
Posted Jul 15, 2021 - 16:53 UTC
Investigating
We're investigating an issue that's preventing some edits from being saved in your boxes and pipelines. For example, comments, tasks, and box updates may not appear to save in your boxes. We apologize for the inconvenience and we'll post an update within 30 minutes or whenever we have more information.
Posted Jul 15, 2021 - 16:21 UTC
This incident affected: Streak for Gmail (desktop).