Issue adding emails to boxes
Incident Report for Streak
Resolved
This issue has been resolved. We apologize for the disruption this caused and appreciate your patience!
Posted May 11, 2021 - 17:17 UTC
Monitoring
We have issued a fix that allows you to add emails to boxes using the orange plus (+) button at the top of an email thread again. Please refresh your browser window to get the update. Thank you for your patience as we worked through this one!
Posted May 11, 2021 - 17:04 UTC
Identified
We believe we've identified the cause of this issue and are working to push a fix out shortly. We appreciate your patience as we resolve this issue and will keep you updated!
Posted May 11, 2021 - 16:36 UTC
Update
We're continuing to investigate the issue and push a fix for everybody. The issue appears to be isolated to the orange plus (+) button at the top of an email thread. In the meantime, you can still open the Streak sidebar and add emails to your boxes from there. We'll keep you updated as we work to resolve this issue!
Posted May 11, 2021 - 15:49 UTC
Update
We're continuing to investigate this issue and will keep you updated on our progress. Sincere apologies for the disruption.
Posted May 11, 2021 - 15:11 UTC
Investigating
We're currently investigating an issue that's preventing you from adding emails to boxes in your pipelines. We know this disrupts your work and apologize for the inconvenience - we'll post an update here within 30 minutes or as soon as we have new information!
Posted May 11, 2021 - 14:41 UTC
This incident affected: Streak for Gmail (desktop).