Streak service interruption
Incident Report for Streak
Resolved
The incident has been resolved and Streak service is now fully restored. Thank you for your patience and we sincerely apologize for the disruption.
Posted Feb 18, 2020 - 18:58 UTC
Monitoring
A fix for Streak loading issues in Gmail has been implemented and we're monitoring results. We greatly appreciate your patience as we worked to resolve this issue.
Posted Feb 18, 2020 - 18:48 UTC
Update
We're continuing to work on a fix for Streak's loading issue and appreciate your patience. We apologize for the inconvenience and will have another update within 30 minutes.
Posted Feb 18, 2020 - 18:07 UTC
Identified
Streak has identified the source of an issue with Streak loading in Gmail and we're working to restore service as quickly as possible. We'll have an update within 30 minutes.

Deeply sorry about this, we know it affects your work and take it very seriously.
Posted Feb 18, 2020 - 17:30 UTC
This incident affected: Streak for Gmail (desktop).