Google Signin Issue
Incident Report for Streak
Resolved
We've corrected the issue with Google and all services are working normally.
Posted Dec 27, 2019 - 20:40 UTC
Update
We are continuing to work with Google to restore calendar functionality but all sign in issues have been resolved.
Posted Dec 27, 2019 - 19:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 27, 2019 - 18:56 UTC
Update
All users are now able to sign in correctly, however, we're investigating issues with calendar entries getting created correctly for scheduled tasks. Will have an update in 30 mins.
Posted Dec 27, 2019 - 18:55 UTC
Monitoring
A fix has been implemented and is slowly rolling out to affected users.
Posted Dec 27, 2019 - 18:43 UTC
Update
Google is continuing to investigate the issue and apply a resolution.
Posted Dec 27, 2019 - 17:11 UTC
Identified
We have pinpointed the issue to an incorrect rate limit for Google Sign in. They have been made aware of the problem and we'll post back here with any updates or again in 30 minutes.
Posted Dec 27, 2019 - 16:07 UTC
Update
We are continuing to investigate this issue.
Posted Dec 27, 2019 - 15:47 UTC
Investigating
We are currently investigating an issue with Google sign in which is preventing some users from signing into Streak. We'll have an update within 30 minutes.
Posted Dec 27, 2019 - 15:45 UTC
This incident affected: streak.com, Streak for Gmail (desktop), Streak for Android, and Streak for iOS.