Streak loading slowly or not loading
Incident Report for Streak
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 16:19 UTC
Monitoring
A fix has been implemented and Streak is loading normally again. We sincerely apologize for the disruption and we'll continue monitoring the performance this morning.
Posted Jun 07, 2021 - 16:18 UTC
Investigating
We're currently investigating an issue that's causing pipelines to load slowly or not load. We know this throws a wrench in your Monday morning, and we're working to resolve this issue as quickly as possible. We'll post an update within 30 mins or when we have more information.
Posted Jun 07, 2021 - 16:07 UTC
This incident affected: streak.com and Streak for Gmail (desktop).