Service interruption
Incident Report for Streak
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 06:46 UTC
Monitoring
The root cause has been found and resolved, and all systems are recovering. We're monitoring performance to verify.
Posted Jan 20, 2020 - 06:34 UTC
Investigating
We're currently investigating an issue affecting Pipelines and Streak.com.
Posted Jan 20, 2020 - 06:08 UTC
This incident affected: streak.com, Streak API, Streak for Gmail (desktop), Streak for Android, and Streak for iOS.