False positives from Google's phishing protection
Incident Report for Streak
Resolved
Streak is operational again and email tracking has been re-enabled. Users on Chrome might still encounter a minor bug upon sending that will mark the email as viewed, but all services are otherwise at 100%.

We will be following up with a fix to that bug shortly.
Posted Mar 20, 2020 - 08:04 UTC
Identified
We've identified the issue and are working on a fix. For users experiencing bounce backs from Gmail when sending emails, please disable our email tracking functionality.
Posted Mar 20, 2020 - 06:40 UTC
Investigating
We are seeing reports of "Deceptive site ahead" when navigating to Gmail with the Streak extension installed. Our team is working with Google to correct the error and will post an update in 30 minutes.

For now, we recommend clicking the "visit this unsafe site" or – if need be – disabling the extension until further updates.
Posted Mar 20, 2020 - 06:10 UTC
This incident affected: Streak for Gmail (desktop).