Streak service interruption
Incident Report for Streak
Resolved
This issue has been resolved. We apologize for the interruption and inconvenience! For context: Misconfigured API requests from one of our integration clients overloaded our system and caused a brief interruption in service. We've worked with the user to resolve that issue and will be taking steps to make sure this doesn't happen again in the future.
Posted Aug 02, 2021 - 21:23 UTC
Identified
We've identified the issue and are monitoring a fix that we implemented. We'll post more details here momentarily. We apologize for the inconvenience if you experienced this issue!
Posted Aug 02, 2021 - 20:46 UTC
Investigating
We're currently investigating an issue that may be affecting Streak service. We'll update within 15 minutes or when we have diagnosed the issue. Thanks for your patience and please check back here for updates.
Posted Aug 02, 2021 - 20:34 UTC
This incident affected: Streak for Gmail (desktop).