Streak not loading
Incident Report for Streak
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 20:45 UTC
Monitoring
A fix has been implemented and we're currently monitoring the results. Please refresh your Gmail page for the fix to apply. If you're still encountering any loading issues, please reach out to us at support@streak.com.
Posted Oct 30, 2023 - 20:28 UTC
Identified
We've identified the issue and our team is actively working on a solution. We'll provide another update as soon as the fix is in place.
Posted Oct 30, 2023 - 20:25 UTC
Investigating
We're currently investigating an issue preventing Streak from loading as expected. We apologize for the interruption and we'll be sure to post an update once the issue has been identified.
Posted Oct 30, 2023 - 20:09 UTC
This incident affected: Streak for Gmail (desktop).