Issue saving edits
Incident Report for Streak
Resolved
This issue has been resolved although we were continuing to monitor it for the last several hours. We'll share more information about the incident shortly. We truly apologize for the inconvenience this caused and appreciate your patience.
Posted Dec 16, 2020 - 22:20 UTC
Monitoring
We've continued to see things return to normal and are monitoring results. We'll share more information about today's issue shortly.
Posted Dec 16, 2020 - 19:51 UTC
Update
We're still seeing some delays with adding email threads to your boxes, but box edits appear to now be saving properly. We're continuing to investigate the delays to adding email threads and monitor the situation.
Posted Dec 16, 2020 - 18:25 UTC
Identified
We've identified an issue causing Streak to not save edits and are implementing a workaround that should correct the errors until we can implement a complete fix. This may result in about 3 minutes of downtime - we're deeply sorry for the inconvenience this disruption has caused.
Posted Dec 16, 2020 - 18:14 UTC
Investigating
We're investigating an issue that's preventing Streak from saving edits to your boxes and pipelines. We are deeply sorry for the disruption and working to reach a fix as soon as possible. We'll have an update within 30 minutes.
Posted Dec 16, 2020 - 17:52 UTC
This incident affected: streak.com, Streak API, and Streak for Gmail (desktop).